Remove ads, unlock a dark mode theme, and get other perks by upgrading your account. Experience the website the way it's meant to be.

Bug Reports (Public) Bug • Page 27

Discussion in 'Help and Feedback' started by Jason Tate, Mar 30, 2016.

  1. Log in or Sign up

    Try this.
     
    Michael Schmidt likes this.
  2. Michael Schmidt

    Don't recreate the scene, or reinvent the meanings Supporter

    Thank you, that worked! It was a giant Expedia block ad that was fixed at the top. I could pull up and down to see some of the options that were blocked but I could not actually click into them.
     
    Jason Tate likes this.
  3. Very very very annoying. I am sorry.
     
  4. Michael Schmidt

    Don't recreate the scene, or reinvent the meanings Supporter

    All good! Not sure why I was signed out. Oh well. I get the ad needs to be there haha.
     
  5. the rural juror May 23, 2021
    (Last edited: May 23, 2021)
    the rural juror

    carried in the arms of cheerleaders

    I am having the same issue accessing the forums with the Expedia banner ads blocking the menu (screenshot below).

    I got around it by clicking on the “1 comment” part of your newsletter post and navigated into the forums from there.

    F9865F57-B914-43F2-B47A-53F58E59E717.png
     
  6. ItsAndrew

    Trusted

    Looks like the website might be infected again, just got this pop up

    Imgur Image
     
    popdisaster00 likes this.
  7. Reported to the ad network. Thanks.
     
    ItsAndrew and popdisaster00 like this.
  8. CyberInferno

    Line below my username Supporter

    Did you just fix the chorus.fm/share links in the time it took me to come here and report the issue?
     
  9. Was something wrong?
     
  10. CyberInferno

    Line below my username Supporter

    Yeah, I got a spotify account error on the page that told me to email you at your first name @ chorus.fm lol. then I came here to report it, went back to try it again to grab a sceenshot, and it worked.
     
    Jason Tate likes this.
  11. CyberInferno

    Line below my username Supporter

    Actually, I forgot I still had the window up. Here's a screenshot. Guess it was just a bug. Not nice of them to just give away your email though lol.
     

    Attached Files:

    Jason Tate likes this.
  12. David Parke Jun 21, 2021
    (Last edited: Jun 21, 2021)
    Cleared cache and logged out/in. Anything else I should try when tweets aren't loading in the forums? Thanks!

    EDIT: Weird. seems to be working now.
     
  13. Henry

    LISTEN TO CHAI Moderator

    Getting these a lot today

    Screenshot_20210623-200052.png
     
  14. Reported to the ad team.
     
  15. ItsAndrew

    Trusted

  16. Reported to the ad team.
     
  17. popdisaster00

    I'm usually deluded Moderator

    58C172FB-D0D3-46E4-9AA0-35C789BAA181.png
     
  18. ItsAndrew

    Trusted

    I got another one of those yesterday too
     
  19. submitted to ad ops:

    Screen Shot 2021-07-02 at 1.27.06 PM.png
     
  20. Serh

    @TiredOfSeth Prestigious

    posting on my phone but all i see is the non-mobile version…
     
  21. Did the zoom settings get messed up somewhere?

    upload_2021-7-3_14-34-7.png

    Check there
     
  22. Serh

    @TiredOfSeth Prestigious

    thanks. i managed to resolve things by typing “followed threads”
     
    Jason Tate likes this.
  23. Maybe I am doing something I am not realizing but I just logged out of the forums to show someone how 1password worked but I couldn't login using the "login or sign up" link at the top of the page where the login dialog slides down. I had "Yes, my password is:" checked, but it thought I was trying to sign up for a new account (which it denied because the email is already in use.)
    Then I logged in on the chorus.fm homepage to see if that would work and while it logged me in there, the forum side didn't log in. Finally, while stilled logged out of the forums, I clicked on "Followed Threads" which prompted me to login on a dedicated page. That worked.
    Tried on both Safari Version 14.1.1 (15611.2.7.1.6, 15611) and -- (I use it for a server at work...) -- Firefox 89.0.2 (64-bit). Running on Catalina 10.15.7 (19H1217).
     
  24. I just tried to reproduce this and can't at the moment here. My guess is some weird cookie issue. Have you tried clearing the cookies and seeing if it works? I can't think of any other reason that would happen.

    I've tried logging in across multiple accounts and browsers now to test. :-/

    No content blockers?
     
  25. Yeah I use Adblock plus but that's about it. Did clear cookies on both browsers to no avail. Must be AdBlockPlus whether it's set to "allow ads on this page" or not. No biggie. So long as it's not a problem for others.