Remove ads, unlock a dark mode theme, and get other perks by upgrading your account. Experience the website the way it's meant to be.

Bug Reports (Public) Bug • Page 24

Discussion in 'Help and Feedback' started by Jason Tate, Mar 30, 2016.

  1. Hmm. The timer sent the right new size and it just didn’t resize. But the exact same thing that resizes it works on mouse over. That... is weird af. Ok. I’ll tackle this more tomorrow.
     
    Wharf Rat likes this.
  2. If everyone experiencing this could please at least let me know if this works correctly or not:

    Twitter Debug Page

    That would be a huge help, even from mobile without any other information.

    I'll be looking at this again today after I get the newsletter out.
     
    DaydreamNation likes this.
  3. DaydreamNation

    she lullabies the refugees with an amplifier's hum Supporter

    Was also having this issue but clearing cache, cookies, site data seems to have fixed it for now. Will report back if it comes back like others have said though.
     
  4. Fletchaaa

    Regular Supporter

    After clearing my cookies and cache again it seems to be normal. Will let you know if it reverts back.

    Nvm it's already back.
     
  5. Dinosaurs Dish

    Prestigious Prestigious

    Still happening on my mobile, clearing cache and cookies works for maybe an hour.
     
  6. phaynes12

    playing in the band Supporter

    same
     
  7. :up:
     
  8. SmithBerryCrunch

    Trusted Prestigious

    Screen Shot 2020-05-29 at 1.20.41 PM.png
    Tweet shows up halfway for me. If I mouse over it, the full tweet is revealed.

    macOS Mojave 10.14.6
    Google Chrome Version 81.0.4044.122 (Official Build) (64-bit)

    Running uBlock Origin, but problem still exists with it turned off. I have not tried clearing my cache yet.

    I also have the same issue on iOS.
     
  9. DaydreamNation May 29, 2020
    (Last edited: May 29, 2020)
    DaydreamNation

    she lullabies the refugees with an amplifier's hum Supporter

    Cleared cookies, cache and site settings earlier today. Issue was fixed for an hour or so and now it's back.

    Debug tweet was loading properly also for an hour or so and now doesn't. (Have to give you props for choosing that Spill Canvas tweet as the test one too haha, no shame I love it.) Followed your instructions and this is what I see:

    Screen Shot 2020-05-29 at 1.23.49 PM.png

    The issue is the same on mobile and computer for me, and like others said the full tweet loads when I mouse over the tweet. I wouldn't say it happens intermittently but for some very short tweets it doesn't happen. The issue doesn't "come and go" though, except after clearing cache/cookies. Full OS, specs etc below.

    Computer: Macbook Pro running OS High Sierra 10.13.6, using Chrome 83.0.4103.61, running AdblockPlus (although the issue seems to still happen when I turn Adblock off for Chorus)
    Phone: Pixel 3a running Android 10 (last security patch May 5, 2020), using Chrome 83.0.4103.83, no content blockers on mobile

    Hope this helps, thanks!
     
    RyanPm40 likes this.
  10. RyanPm40

    The Torment of Existence Supporter

    Screenshot_20200529-163532_Chrome.jpg
    Same problem there too
     
  11. Ok, time to tackle this again. I still can't reproduce it anywhere and yet dozens of people are seeing it. So, that's the worst kind of bug. That it's happening even on that page with nothing but the embed is very strange.
     
  12. Thanks, this is very helpful. It clearly is firing the resize code correctly, that's why you see the "new height" and what it should be setting itself to. Let me try something ...
     
    DaydreamNation likes this.
  13. Using for testing:

     
    DaydreamNation likes this.
  14. SmithBerryCrunch

    Trusted Prestigious

    This shows up normal for me without having to mouse over or anything!
     
    anonimito and Jason Tate like this.
  15. :fingerscrossed:Fingers crossed I figured it out.:fingerscrossed:
     
    SmithBerryCrunch likes this.
  16. Dinosaurs Dish

    Prestigious Prestigious

    Yep, looks good on iPhone 8 Plus on Chrome
     
    Jason Tate likes this.
  17. SmithBerryCrunch

    Trusted Prestigious

    Just scrolled through a page of the General Politics and every tweet is now loading properly for me. Wooo!
     
  18. lmfao if that really was it: the issue was that in one specific place I had a . instead of a # and I spent all day yesterday looking at this and didn't see it at all ... and I have no idea why it was for any reason working for me given that and i'm actually laughing.

    Huge thank you for the console printouts -- those helped me find this. And this mistake actually is in the Instagram embeds as well so gonna fix that too.
     
  19. The change should roll out to everyone within 5-10 minutes. I'll keep checking and evaluating how it goes.
     
    Fletchaaa and DaydreamNation like this.
  20. RyanPm40

    The Torment of Existence Supporter

    Hell yeah, good find! Thanks a lot! It's too easy to accidentally mix up classss vs ids heh. As in, I literally just ran into myself doing the same thing at work within the last hour lol.
     
    Jason Tate likes this.
  21. SmithBerryCrunch

    Trusted Prestigious

    Yeah Instagram embeds I had been having issue with as well. Same thing where half of it would load. Sometimes it would load the rest but more often than not it wouldn't. Glad you were able to get it fixed!
     
  22. phaynes12

    playing in the band Supporter

    yeah it's working fine now!
     
  23. DaydreamNation

    she lullabies the refugees with an amplifier's hum Supporter

    Looks good to me on mobile!
     
    Jason Tate likes this.
  24. DaydreamNation

    she lullabies the refugees with an amplifier's hum Supporter

    Happy to help!
     
    Jason Tate likes this.
  25. Wharf Rat

    I know a little something you won't ever know Prestigious

    seems all set
     
    DaydreamNation likes this.