Bug Reports (Public) Bug • Page 18

Discussion in 'Help and Feedback' started by Jason Tate, Mar 30, 2016.

  1. Looks like a network/Spotify error. The embed code is just linking to them.
     
  2. The Lucky Moose

    I'm Emotional, I Hug the Block

    It’s weird though because looking at your post in iPhone it’s all good. Very odd. Has been going on for weeks now too.
     
  3. Do you have a content blocker installed on Safari? It's a basic embed. I'm using Safari Version 12.1 (14607.1.40.1.4) and it works for me ...
     
  4. The Lucky Moose

    I'm Emotional, I Hug the Block

    I have now, but it’s disabled for this site, and this started before I had it. Must be something weird going on on my side. Thanks for looking into it.
     
  5. 033528A1-CD87-4FAA-8299-568B90DBA74C.png Could be the new iOS beta but I’m getting this “problem occurred” message a lot the last few days. Also ran into that “can’t post a screenshot because it’s too big” issue a couple days ago again.
     
  6. jmitch0906

    Quorn Supporter

    Small problem, but on a couple of different computers, embedded tweets are taking quite a bit of time to load. Some tweets further down the page will load and others will take at least 30-40 seconds to load.
     
    Aaron Mook likes this.
  7. It looks like there's an issue with Google serving some files slower than usual today, it should fix itself shortly. If it doesn't, I'll change some things.
     
    jmitch0906 likes this.
  8. Blimp City Hero

    Buddy Boy Prestigious

    Not really sure why, but posts aren't coming up right. Forums and the main news site are just fine. This is only on Safari and is still normal on Opera. Any idea on why this is occurring?


    screencap.png
     
  9. Jason Tate May 29, 2019
    (Last edited: May 29, 2019)
    I can't replicate this anywhere with any browser.

    Does it look fine on mobile?
    Can you clear your cache? / Restart the browser?
    Do you have any content blockers on?
    Is it every thread? Or just a few?
     
  10. Blimp City Hero

    Buddy Boy Prestigious

    Just figured it out. haha... I was testing the extensions and found that friggin Ebates/Rakuten's new update threw it off for some reason. No idea why it did, but I removed that and everything's good to go. :thumbup:

    It was affecting all threads though.
     
  11. Weeeeird. I wonder what it was doing and why ... silly extensions.
     
    Blimp City Hero likes this.
  12. RyanPm40 Jun 24, 2019
    (Last edited: Jun 24, 2019)
    RyanPm40

    The best goddamn bird lawyer in the world. Supporter

    I just noticed a weird bug on Chrome for Android and I don't think I've ever run into this before today

    It seems that if I have tapped into the bottom text field, and then tap outside of it to collapse my keyboard, the screen zooms out when I tap my "Notifications" button on the side menu, often causing me to accidentally press the "Inbox" or "Followed Threads" buttons as things shift around from zooming out. Not sure if anyone else has run into this.
     

    Attached Files:

  13. RyanPm40

    The best goddamn bird lawyer in the world. Supporter

    @Jason Tate have you had any other reports of the above? It's been happening very consistently and hasn't gotten any better in the last week, definitely annoying heh

    Was there any change to the site last Sunday night or last Monday morning of the 24th? It's definitely new behavior
     
  14. I didn't change anything. Doesn't happen on iOS, so I don't really have any good way of debuging it either. I'm assuming Google changed something in an update that caused the bug, but I don't know.
     
  15. Could be an iOS 13 beta thing but “double tap to scroll to the bottom” in the forums isn’t working for me. :(
     
  16. LightWithoutHeat

    Doomed to Live

    Works for me in Chrome but not Safari.
     
  17. Works on the latest 13.1 beta but it’s been hit or miss the whole beta period.
     
  18. LightWithoutHeat

    Doomed to Live

    I should clarify, this is with the official iOS 13 release. I guess it carried over. I'm also on a 6s...
     
  19. I believe it's a iOS 13 thing that will be fixed in 13.1. Which I think will be coming tomorrow (Sept. 24th). If it is not fixed in that version, I'll take another look.
     
    LightWithoutHeat likes this.
  20. Jason Tate Sep 23, 2019
    (Last edited: Sep 24, 2019)
    Ok, here are some of the known bugs from iOS 13 Safari so far. Since iOS 13.1 comes out tomorrow, I am going to wait until that release to see if these get fixed or I need to do some additional work to fix things on my end:
    • Double-tap to go to the bottom of the page is broken. (triple tap seems to work for this feature at the moment)
    • If you quote a long post you are not scrolled to the bottom of the posting box. (If you just start typing however, you will be moved to the bottom.)
    • When highlighting a sentence in a post, the quote/reply pop-up options do not work correctly.
    I'll give everything a look tomorrow to see how things look with 13.1. I am assuming I'm going to need to do some work on the second one, since the text area no longer seems to auto expand as more text is added. But, we'll see.

    If anyone sees any other issues with iOS 13, please let me know.
     
    David Parke likes this.
  21. Jason Tate Sep 24, 2019
    (Last edited: Sep 24, 2019)
    This is confirmed fixed in iOS 13.1 (which is out now).
    This seems to not work quite right still. Will look into it.
    This is still an issue, so I'll be playing around with some different options today to see what I can do to fix it.
     
    David Parke likes this.
  22. OK, current bug status:
    This has been fixed.
    Now, when you quote a long post on mobile, where it fills up the entire posting box, you will be automatically scrolled to the bottom of the box and the cursor will be placed under the quote for you to respond. The posting box will expand to the size your mobile device will allow so that it does not go under the keyboard.

    There's still an issue where when typing sometimes the cursor will appear to go "outside" of the posting box by a line or two, and when you're scrolling in the posting box the cursor will sometimes float around. This appears to be a webkit issue at the moment and I am searching for workarounds. (However, it does seem that they have fixed the issue with the textbox posting box expanding so much that you'd type over it on a mobile device, now, it's a simple scroll.)

    On the main website, on mobile, the share and comment buttons no longer appear when you tap on a news article.

    This is my current knowledge of all iOS 13 bugs, if anyone sees anything else, please let me know.
     
    David Parke likes this.
  23. The share page isn’t working :(
    5EF75463-CABE-487E-9397-337A03DA79C0.jpeg
     
  24. Interesting. I'll take a look into it.