Bug Reports (Public) Bug • Page 17

Discussion in 'Help and Feedback' started by Jason Tate, Mar 30, 2016.

  1. The Lucky Moose

    I'm Emotional, I Hug the Block

    On mobile, I can still see embedded Spotify links, but on the browser this now happens:

    Screenshot 2019-02-16 at 16.07.54.png
     
  2. Weird. I’ll look into it.
     
    The Lucky Moose likes this.
  3. There will be some issues with Tweet embedding today. Sorry for the inconvenience, I need to do a lot of testing and figured the weekend was the best time.
     
  4. Fingers crossed, I think I fixed it all.
     
  5. clucky

    Hey Kids! Spelling is Fun! Supporter

    Imgur embedding seems overly active -- if I just post "https://i.imgur com/5p7kjC6.png" (without the space) I get

    Imgur Image

    rather than just getting my image
     
  6. Jason Tate Mar 19, 2019
    (Last edited: Mar 20, 2019)
    Seeing a weird issue related to (I think) caching and threads showing read posts as new.

    I'm looking into it.

    Update (March 19, 2019 - 4:29 PM):

    It ... looks maybe fixed. A refresh of a page that is showing old information, appears, to fix it if anything is hanging.

    Not totally sure what happened, but I am pretty sure it's a Cloudflare caching issue and not on my servers, going to keep monitoring to see if I can figure any more out.

    Update (March 19, 2019 - 4:50 PM):

    It looks like a variety of things got extra cached for a little while, if you're seeing any page that has not updated for you, a refresh of that page should fix it, and fix it going forward as well.

    Note: Some pages may still be weird on first visit, and there may be an issue with the first unread links. I’ll be looking into this tonight and tomorrow to get a better idea what may be happening. Refreshing the page does give the latest. :-/

    5:19pm: yep the unread link is still having some issues. ANd a few other places it keeps happening. Gonna have to debug after I eat some dinner.

    Update: (March 20, 2019 - 11:38 AM)

    From what I can tell, this issue has gone away and is no longer an issue ... I’ll be doing research into what happened today.
     
  7. DrAlanGrant

    Texas Forever

    Not going to lie, totally thought I was going crazy haha
     
  8. SmithBerryCrunch

    Trusted Prestigious

    Just wanted to confirm it looks like refreshing the page once I’ve navigated to it from my unread threads page will then display the correct updated page.
     
    DrAlanGrant likes this.
  9. Yeah I’m still debugging shit. I didn’t touch anything today, so I really don’t know what happened or if it’s an error somewhere else. I’m gonna keep looking. I am slowly tweaking things to see what results they have.
     
  10. I disabled CloudFlare for two hours to see if things are better. They ... appear to be...?
     
    SmithBerryCrunch likes this.
  11. SmithBerryCrunch

    Trusted Prestigious

    Things look to be normal when I click on a thread from my unread posts page
     
    Jason Tate likes this.
  12. From what I can tell, this issue has gone away ... I’ll be doing research into what happened today.
     
  13. DrAlanGrant

    Texas Forever

    Everything looking normal for me all today on mobile
     
    Jason Tate likes this.
  14. irthesteve

    formerly irthesteve Prestigious

    ok this is a weird one, anytime I watch a youtube video embedded, at the end of it the embed changes to AIR.TV and this exact video...

    https://www.air.tv/?v=MqbPrzDLR3K3Na9lKfFqRg

    I don't understand it at all, but it happens both at work and at home, every time any youtube embed happens.

    Chrome + Windows... it feels like a me thing, but I don't know what it is

    EDIT just tested embeds on other websites and they work normally
     
  15. Hm, I'll look into it.
     
  16. Henry

    Moderator Moderator

    This is an issue I'm seeing too. It happens most, if not every time.

    upload_2019-3-30_22-58-37.png
     
  17. Never seen this before. It’s just a screenshot. I mean I get it’s over the allotted size but why all of a sudden are my screenshots larger? Running the latest iOS 12.3 beta. What’s weird is I was able to attach THIS screenshot. The screenshot I was trying to post was from an Instagram story.
    BC9A1F94-246C-4FEB-BA82-A24F08297941.png
     
  18. Not sure why a screen shot would be over 7mb, which is the allowed size.
     
  19. Probably just an isolated incident but figured I’d report it.
     
  20. Henry

    Moderator Moderator

    @Jason Tate not really a bug, but a few of us were wondering why some instagram posts embed and others just come out as links. Its something I've only noticed on mobile.
     
  21. If there's a username name in the URL it will go as a link. (Thinks it's a profile.)

    I'm not sure why sometimes the share links add the name into the URL when 90% of the time it doesn't.
     
  22. The Lucky Moose

    I'm Emotional, I Hug the Block

  23.  
  24. That works for me?
     
  25. The Lucky Moose

    I'm Emotional, I Hug the Block

    I get this:

    Screenshot 2019-04-23 at 19.58.07.png

    Only very occasionally I will see it the right way. On safari in iPhone everything is fine though.