Dismiss Notice
Hi Guest! This is our yearly pitch about becoming a supporting member. If 90 people sign up we'll hit our yearly goals. It's basically 7 cents a day and you can get rid of all the shitty ads on the forum.

Bug Reports (Public) Bug • Page 16

Discussion in 'Help and Feedback' started by Jason Tate, Mar 30, 2016.

  1. I have it on my list to look into. It’s very annoying.
     
  2. Yeah, from what I can tell, this is an iOS 12 bug.

    iOS 12 Text Select Problems - Apple Community

    If it's not fixed in the next update I'll take a bigger look at it and see if there's something I can do. It's very annoying. Sorry about that.
     
    David Parke likes this.
  3. All good! I’m on the 12.1 beta so I’ll issue feedback about it fwiw
     
    Jason Tate likes this.
  4. Getting this with Instagram posts in the forums again. Just FYI. B6B43AA9-E30F-4F15-B84B-65208AF484D1.png
     
    Larry David and RyanPm40 like this.
  5. yeahrightdude

    I have no idea what I'm talking about. Prestigious

    I started getting "403 Forbidden: The server understood the request, but is refusing to fulfill it." whenever I click on certain parts of a tweet recently while using Safari. It doesn't happen on Chrome though.

    If I click on an attached photo, the time the tweet was posted, or the number of comments it will take me to that error.
     
  6. Hmm, I’ve been trying to reproduce this and can’t so far. Mobile safari, or Mac safari? I’ve tried clicking all of those, and haven’t gotten any error. Are you logged into Twitter on the browser? I’ll keep troubleshooting.
     
  7. yeahrightdude Nov 19, 2018
    (Last edited: Nov 19, 2018)
    yeahrightdude

    I have no idea what I'm talking about. Prestigious

    Yep. Weird. I've tried clearing cookies and stuff like that too.
     
  8. scottlechowicz

    Trusted Supporter

    So I randomly got bumped from dark mode when I clicked on a thread. Had to go back into preferences and click on dark mode as a default again.

    It was horrible. So bright

    Edit: It did it again!
     
  9. Yep, that was me.

    https://forum.chorus.fm/posts/2492025

    Oops. Haha. Sorry about that.
     
  10. RyanPm40

    The best goddamn bird lawyer in the world. Supporter

    Random bug I noticed on my Galaxy S8 - if I am in the reply box at the bottom, but scroll up and tap the side menu of Chorus, while my keyboard is still open, the entire forum often just autoscrolls to the bottom of the page. Seems to happen at random, but more often than not

    Guess it isn't the biggest deal but just a random thing that happens occasionally
     
  11. I'm guessing it thinks you want to be typing and scrolls back to the box for that reason. That sounds like a browser software thing.
     
    RyanPm40 likes this.
  12. RyanPm40

    The best goddamn bird lawyer in the world. Supporter

    Yeah that'd make sense, and it isn't exactly the most common thing to do :P. Happens in Chrome, I wonder if Chrome for iOS does the same?
     
  13. Nick

    @fangclubb Supporter

    Nope. Doesn't happen in Chrome or Firefox on iOS.

    Just to be sure, you aren't double tapping are you? That will scroll you to the bottom
     
  14. RyanPm40

    The best goddamn bird lawyer in the world. Supporter

    Nope not double-tapping, I use that feature a lot :) good idea though. I can deal with it though. In most situations, I make sure to collapse my keyboard before I scroll around on a site
     
  15. Nick

    @fangclubb Supporter

    Ah fair. Yeah there's a weird browser bug that happens to me on other Xenforo sites but not here that if I open my keyboard on the text box, then close the keyboard, every time I press a link on the page I'll be scrolled down to the text box,
     
    RyanPm40 likes this.
  16. @Jason Tate I've noticed on two different PC's that I'll post something, the loady box thing sits on the screen, and my message remains in the quick post section. The post is going through, but the stuff in the box remains, I'd say, about 60% of the time. The loading icon doesn't go away unless I refresh and the text still remains.
     
  17. I've marked a profile as spam today, but content was not automatically deleted. The profile was banned, but their threads still existed.
     
  18. What profile? I’ll look into that.
     
  19. I can’t reproduce this at all ... any extensions or plugins installed? It could be a slow internet connection, but I’m not seeing anything like that on my end. Haven’t touched any of that in months, so nothing should have changed.
     
  20. I can't recall at this point. It was a thread in this forum that I deleted after I saw the spam didn't take it out.
     
  21. I'm using Chrome on both PC's on two different networks. I don't run plugins, so I'm not sure. I'm going to clear my cache and see if it happens again today.
     
  22. Michael Schmidt

    Don't recreate the scene, or reinvent the meanings Supporter

    Is there something off on my end when I click into a news post? I’m not able to read everything, like an embedded tweet. I’m viewing on a i-Phone Xs fwiw.

    E3CD95C2-824D-4348-9299-F19A77E3F5AC.png
     
  23. Looks like twitter changed something with their iframes. I’ll look into it.
     
  24. Not sure why Twitter did that, but fixed.
     
    Michael Schmidt likes this.
Dismiss Notice
Hi Guest! This is our yearly pitch about becoming a supporting member. If 90 people sign up we'll hit our yearly goals. It's basically 7 cents a day and you can get rid of all the shitty ads on the forum.