Bug Reports (Public) Bug • Page 13

Discussion in 'Help and Feedback' started by Jason Tate, Mar 30, 2016.

  1. skurt

    Sleekest of beaks. So Good.

    I always gravitate towards the numbers first. I know it's not a huge issue.
     
  2. Yep. That was my thinking.
     
  3. Garrett L.

    Moderator Moderator

    If I am typing a message (Chrome, 8+, mobile) and a notification pops up, it won’t let me hit post reply or the notification or X out of the notification while the pop up is there. It’s like it freezes all buttons on the page.
     
  4. stayillogical

    Thank you and good night Prestigious

    No, I do not. Still haven't figured out this problem.
     
  5. thethingis

    Meet me in Montauk. Supporter

    Tweets not loading for me on macOS w/ Firefox. Works on my phone (iOS, Safari). Started last night, still an issue. I haven't tried other browsers, not sure if that would matter
     
  6. Is that the only browser it doesn’t work with?
     
  7. thethingis

    Meet me in Montauk. Supporter

    Just tried with Chrome and Safari, they load there. Firefox is the only one I've tried that doesn't. I'm also running PIA but was before the issue so I don't know how that would have broke it.
     
  8. I'll look, but I don't know what Firefox could be doing or blocking to stop tweets from showing.
     
  9. Yeah, I don't see any issue on my end ... does Firefox have some kind of weird setting?
     
  10. thethingis

    Meet me in Montauk. Supporter

    I've been looking through settings and will continue to look but haven't seen anything. If something did happen, it was automatic but Update History says last update was January 4, almost a week before this became an issue.

    I can right-click the Loading Twitter... link and access the tweet directly through Twitter's website itself, which still works fine in Firefox.
     
    RyanPm40 likes this.
  11. RyanPm40

    The best goddamn bird lawyer in the world. Supporter

    Mentioned in the politics thread, but since it's more on topic in this thread, I figured I'd give a little more details in here :)

    - Mac OS High Sierra 10.13.2
    - Chrome 64.0.3282.85

    No tweets load. Clicking "Loading tweet..." causes the link to disappear, but nothing launches. Safari on the Mac loads fine, and Chrome on Android loads fine. After mentioning it in the politics thread, I noticed my Mac OS was out of date, so I did just update and reboot, but it didn't resolve the issue. I'm getting 112 mbps download speeds, so it isn't a slow connection.
     
  12. I can't reproduce this on Sierra using Chrome 63.0.3239.132 (which appears to be the latest).

    Will install Chrome on my MacBook tomorrow to test there.
     
    RyanPm40 likes this.
  13. Just tried Chrome 65.0.3321.0 (Official Build) canary and all the tweets work as well ...

    [​IMG]

    Will look at High Sierra tomorrow.

    My Chrome versions have zero extensions or content blockers, both are stock.
     
    RyanPm40 likes this.
  14. RyanPm40

    The best goddamn bird lawyer in the world. Supporter

    Thanks for trying to reproduce it! I'm going to have to go back to my machine and try disabling some extensions, I hadn't thought of that..
     
  15. Jason Tate Jan 17, 2018
    (Last edited: Jan 17, 2018)
    I'm on Chrome (63.0.3239.132) on High Sierra and I can't reproduce this Twitter error at all.

    I've tried everything I can think of to reproduce it and Tweets load just fine for me.

    My only guess is a content blocker of some kind. I really don't know.

    What does this link do for anyone this is happening with?
     
  16. thethingis

    Meet me in Montauk. Supporter

    It does the same thing as when they're embedded in a post. Loading tweet... forever, I can right-click and open the link in a new tab.

    I have some add-ons and PIA but I had been using the same setup for months without any drastic changes before this stopped working. I trust you've looked at everything it could be on your end, but yeah.
     
  17. Jason Tate Jan 17, 2018
    (Last edited: Jan 17, 2018)
    It’s just a basic twitter embed. Only way that happens is if something on your end is blocking Twitter’s JavaScript itself. Which some content blockers do.

    That’s my only guess.
     
  18. Downloaded the new Firefox to see if I could reproduce it in that.

    1) Nope, Tweets load just fine on a fresh install of Firefox on every version of MacOS I have here.

    2) Fuck, this browser is hideous.
     
  19. thethingis

    Meet me in Montauk. Supporter

    It's Firefox's Tracking Protection. I thought I tried that before when I was troubleshooting but apparently not, just got it to work now.
     
    Jason Tate likes this.
  20. SmithBerryCrunch

    Trusted Prestigious

    Dunno if this is a bug or what, but I went to 'like' someone's post earlier today and I was taken to a new chorus.fm page that said "Are you sure you want to Like this post?"

    Had never seen that before and hasn't happened since haha.
     
  21. Screen Shot 2018-02-06 at 20.33.39.png

    instagram embeds look like this in dark mode
     
  22. Hmm. I wonder if I can fix that. I'll take a look. Is that in the forum?
     
  23. Yup
     
  24. I feel like targeting them via css and just giving them a white bg would fix it
     
    Jason Tate likes this.


  25. Instagram embeds should be fixed for Dark Mode now.
     
    Deanna and skogsraet like this.